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Licensing and Copyright Information 

The software described in this guide is furnished under license agreement and is used in terms of 
accordance only. 

Product Version: MST Viewer v 14.10.48 

Document Version: 14.10.05 

Copyright © 2012 MS Technology. All rights reserved. 

This guide and accompanying software are confidential and proprietary to MS Technology. No part 
of this document is reproduced in any form by any means without prior authorization of MS 
Technology. 

The information provided in this document is used as a guide only and is subject to change without 
any notice. MS Technology reserves the rights to change and update their product or make changes 
in the context without any obligation to notify any person for such changes. 

MS Technology,                                                                                                                                
P.O. Box 471843                                                                                                  
Charlotte, NC 28247                                                                                                               
USA 

Tel: 704-544-3403                                                                                                                  
Fax: 704-544-0262                                                                                                                                 
Email: info@ms-technology.com                                                                                                          
Website: www.ms-technology.com 

If you find a typographical error in this manual, or if you have thought of a way to make this manual 
better, we would love to hear from you, feel free to share with us at info@ms-technology.com.  
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1. Getting Started 

This section lets you get acquainted with various sections covered in this user manual which further 
helps you in understanding the product in a better and complete way. This user guide also contains 
key features with the system requirements for proper installation and use of product.    

1.1 Brief about User Guide 

Welcome to the user guide of the MST Viewer. This user guide has been designed in such a way that 
the user is able to understand the software in an efficient and effective manner. So we recommend 
you to carefully go through the user guide before launching the product and keep it in a safe, easily 
accessible place for future reference. 

1.2 Overview 

MST Viewer is a powerful and robust document viewing solution that allows users to view images 
and documents located in their Enterprise Content Management (ECM) system. Its main function is 
to render file formats including PDF, TIFF, JPEG, BMP, PNG, MS Office files, IBM proprietary 
file formats, CAD, and many others. It also allows users to manipulate, redact, annotate, create, and 
print documents and images stored in your ECM repository. 

1.3 Need of the Product 

There is no other advanced viewer available in the market that handles all standard image file 
formats (JPEG, bitmap, TIFF files, etc.), MS Office, CAD most importantly IBM proprietary file 
formats and PDF, with the number of advanced features. MST Viewer can also be customized to fit 
your exact requirements.   

1.4 Features 

MST Viewer is loaded with rich features that make it complete and outstanding. The following are 
some of the features of the viewer: 

User Interface options: 

 Resizable, free floating window  

 Thumbnail image selection  

 File menu image selection  

 Customize to support corporate branding using your logo, colors, and labels  

 Customizable toolbar, add remove buttons at runtime  

 Document Info. at status bar  

 Splitter Panes  

 Tree View (for quickly browsing through the documents)  
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 User Friendly User Interface  

Viewing Images:  

 Auto detection of image formats  

 View images and documents from your local hard drive or network  

 Streamed image display avoids dead time when downloading new images  

 Multiple page support  

 Ultra fast image display, zooming, scrolling, rotation 

 Fit to height or width  

 Rotation in 90 degree increments  

 Thumbnails  

 Aspect ratio correction  

 Pan button  

 Working Set / Multi-Part Document Support  

Create and Annotate: 

 Create new documents easily using cut, copy, paste, merge, and save functionality  

 Annotate ANY format supported and save the document with annotations without                                             
modifying the original document.  

 Draw freehand or use standard annotation shapes  

 Insert bitmaps  

 Merge the annotation with the image  

 Ability to resize objects and the annotation will remain linked with the underlying image  

 Rotate annotation data  

 Add sticky notes with text edit capability  

Manipulation: 

 Crop, paste, merge, and save  

 Image Cleanup  

 Image Enhance  

 Scale-to-gray resizing for 1bit images  

 Bilinear Interpolation for resizing Bi-Level images  

 Bi-Cubic Interpolation for resizing color images  

Printing  

 High resolution printing (300, 600, 1200 dpi) 

 Print Selected Area  



MST Viewer                                                                                                                                                     

 
User Manual    
Document Version: 14.10.05                                                                                                                7 
 

Saving (Saving to multiple formats) 

 PDF  

 JPEG  

 TIFF  

 MODCA  

 IOCA  

 BMP  

 GIF  

1.5 Benefits 

MST Viewer provides benefits in a variety of following ways: 

 Reduce Overhead and Increase Productivity: Allows companies to reduce a number of 
applications to one efficient universal document and image viewer.  

 File Formats: Supports over 75 common and proprietary file formats. 

 Email and Fax: Email and/or fax images and documents directly from MST Viewer 
application.  

 Annotations: Access to a number of different annotations including, but not limited to 
redaction, line, arrow, rectangle, circle, text, note, highlighter, pen stamp, watermark and 
eraser. 

 Internal Development: All file formats are developed by in-house MST developers and do 
not use any third party APIs. This gives you the ability to have customization, prompt 
resolutions to issues, and release control. 

 Individual Release Control: Reduces deployment and upgrade cost. Every customer has 
their own release version of the product.  

1.6 Supported File Formats 

MST Viewer supports the following file formats: 

 

 
 
 

 

 

 

TIFF 
JPEG 
PNG 
BMP 
GIF 
JFIF 
PCX 
DCX 
JPEG 2000 
Sun Raster Formats 
 

MS Office: (Word, Excel, PowerPoint) 
IBM: (MO:DCA, IOCA, PTOCA) 
PDF 
Email: (MSG, EML) 
CAD: DWG, DXF 
WBMP 
ASCII 
PPM 
PGM 
PBM 
RTF 
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1.7 Compression Types 

MST Viewer supports following compression types: 

 

 

 

 

 

2. Install and Uninstall 

This section provides the minimal configuration needed to begin with the installation process and 
also guides on how to install and uninstall the product.  

2.1 System Requirements 

Before continuing further with the installation, please make sure you have the minimum system 
requirements as specified below:  

Windows XP or higher                       
Minimum 512 MB RAM                                                                                                                                   
50 MB available hard disk 

2.2 Install the Software 

Before you start installing MST Viewer, make sure that software installer file is available on the 
computer. Perform the following steps to install the software: 

1. Double click on the setup.exe. 
2. The MST Viewer Setup Wizard is displayed. 

Run Length Encoding (RLE) 
G3 (CCITT Fax 3) 
Modified G3 (Huffman) 
G4 (CCITT Fax 4) 
LZW 
Packed Bits 
JPEG 
ABIC 
IBM MMR 
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3. Click Next. 
The Select Installation Folder screen is displayed.  
 

 
 

4. At the 'Select Installation Folder' screen, either browse to the location where you would like 
to save the program or allow at the default location. Also, indicate whether you want the 
software to be accessible to 'Everyone' or 'Just me'. 

 
‘Everyone’ option means that all user accounts on the computer will have access to the 
software.  
‘Just me’ option means that software will install and available to your user account only. 

 It is advisable to select ‘Just Me’ option. 

5. Click Next. 
The Confirm Installation screen appears. 
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6. Click Next. 
7. The setup starts installing the software. 

 

8. Wait until the setup completes its installation. 
9. Once done, click Next.  
      The Installation Complete screen appears. 
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10. Click Close. 

MST Viewer has been successfully installed on the system. 

2.3 Uninstall the Software 

MST Viewer can be removed from the computer if you no longer need it and can be uninstalled by 
using one of the following method, both located on the Start menu: 

 Uninstall from All Programs List 

 Uninstall from Control Panel 

 Before uninstalling MST Viewer, make sure that it is not running. 

Uninstall from All Programs List 

Perform the following steps to remove MST Viewer that is installed on the system through All 
Programs List: 

1. Click Start > All Programs > MST Viewer > Uninstall. 
2. A message is displayed asking your confirmation to remove the software. 
3. Click Yes. 
4. A progress bar appears that will safely remove the software. 

MST Viewer has been successfully uninstalled from the system. 
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Uninstall from Control Panel 

Perform the following steps to remove MST Viewer that is installed on the system through Control 
Panel: 

1. Click Start > Control Panel and then do one of the following: 

 Windows 7 or Vista users: Click Programs and Features. 

 Windows XP users: Click Add or Remove Programs. 

2. It may take a bit of time to populate the long alphabetical list of programs installed on the 
system. 

3. Select MST Viewer and then do one of the following: 

 Windows 7 or Vista users: Click Uninstall. 

 Windows XP users: Click Change/Remove button (to the right of the program).  

4. A confirmation message is displayed asking your confirmation to uninstall the software. 
5. Click Yes. 

MST Viewer has been successfully removed from the system. 
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3. Understanding Interface 

A user interface is the means by which you are able to communicate with the application. MST 
Viewer interface is user friendly and provide quick access to all important functions.  

                           

  

 

The following are the components in the application user interface. 

 Menu Bar: It is the top most bar of the application interface that contains all the available 
features of the application. It has seven menu options: 

 File Menu 

 Edit Menu 

 View Menu 

 Image Menu 

 Annotation Menu 

 Window Menu 

 Help Menu 

Menu Bar Toolbar 

Thumbnail View Document View Area 
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Menu Options Options Description 

 
 
 
 
 
 
 
 
 
 
 
 
 

File 

 
  

 

Open: Opens a previously saved file or 
document. 
Open Working Set: Opens documents 
in a Working Set 
Append in Working Set: Appends 
multiple documents in an opened 
Working Set 
New Working Set: Creates a new 
Working Set 
Scan Document: Scan a document 
Fax Document: Fax a document 
Send Document: Send any document 
to other person via mail 
Close: Closes an active document but 
does not quit application  
Close All: Closes all opened 
documents 
Save: Saves an active document with its 
current filename and location  
Export: Saves an active document to 
another location with the same or 
different filename 
Print: Prints an active document 
Print Selected Area: Prints the 
selected portion of an active document 
Print Preview: Shows how the file will 
look when you print it 
Print Setup: Shows various printing 
options such as paper size, orientation, 
etc. 
Print Configure: Shows configuration 
settings of the printer 
Exit: Closes all opened documents and 
quit application 
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Edit 

 

Cut: Cuts the selected text or image or 
annotation from a page 
Copy: Copies the selected text or image 
or annotation from a page 
Paste: Inserts the copied text or image 
or annotation at the insertion point 
(cursor) 
Delete Selected: Delete selected file or 
document 
Re-Order Pages: Assigns the order of 
the pages in a document 
Close Document: Closes an active 
document in a Working Set 
Delete Document: Deletes selected 
document from the Working Set 
Delete All Documents: Deletes all 
opened document from the Working 
Set but does not quit application 
Select All Pages: Selects all pages of a 
document in a Working Set 
Deselect All Pages: Deselect all the 
selected pages of a document 
 

 
 
 
 
 
 
 
 
 
 

View 

 
 
 

 

First Page: Display the first page of an 
active document 
Previous Page: Display the previous 
page of an active document 
Next Page: Display the next page of 
an active document 
Last Page: Display the last page of an 
active document 
Go To Page: Go to the specified page 
of a document 
First Document: Display the first page 
of the first document opened in a 
Working Set 
Prev Document: Display the previous 
document opened in a Working Set 
Next Document: Display the first 
page of a next document opened in a 
Working Set 
Last Document: Display the first page 
of the last document opened in a 
Working Set 
Status Bar: Displays the status bar 
Tree View: Displays the tree view of 
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the document opened in a Working Set 
Thumbnails: Displays the thumbnail 
view of the documents opened in a 
Working Set 
Hide Annotations: Allows you to 
toggle the visibility of individual 
annotations 
Ruler: Displays ruler on the file 
Auto Resize: Resize the file or 
document either vertically or 
horizontally 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
Image 

 
 
 
 
 
 
 

 

Enhance: Enhances a page of a 
document 
Zoom In: Increases the magnification 
percentage of an active document 
Zoom Out: Decreases the 
magnification percentage of an active 
document 
Custom Zoom: Resize the document 
with a specified size 
Actual Size: Bring the document in its 
actual size 
Fit in Window: Resize the document 
to fit entirely in the window 
Fit To Width: Resize the document to 
fit the width of the window 
Fit to Height: Resize the document to 
fit the height of the window 
Rotate Right: Rotate the page of an 
active document in a clockwise 
direction 
Rotate Left: Rotate the page of an 
active document in an 
counterclockwise direction 
Rotate 180: Rotate the page of an 
active document in a 180° direction 
WaterMark: Inserts a watermark in an 
active document 
Invert: Invert the color of an active 
page 
Magnifying Lens: Magnifies a specific 
part of an image 
Image Properties: Displays properties 
of an image 
Copy Image to Clipboard: Copies 
images of an active document to 
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clipboard 
Copy Text to Clipboard: Copy 
selected text of an active document to 
clipboard 

Window  

 

New Window: Opens another window 
with a copy of active documents 
Cascade: Arrange (open windows) in 
such a way so that they overlap each 
other, with the title bars visible 
Open Documents List: Displays list 
of all opened documents. An active 
document has a check mark besides it. 

Help  

 

Help: Open user manual for assistance 
About MST Viewer: Check the 
product version and licensing 
information 

 Toolbar: Frequently accessing tools through the menu bar is little bit clumsy. MST Viewer 
has floating toolbars with several buttons that can be easily access to quickly perform any 
action. The toolbars can be dragged to any location so as not to hinder the view of the 
document. If too many toolbars are visible, then they can be temporarily hide by View -> 
Toolbars. 
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There are 5 toolbars available: 

1. Standard Toolbar 

 

 

 

2. Image Features Toolbar 

 

 

 

3. Page Navigation Toolbar 

 

 

4. Annotation Toolbar 

 

 

 

5. Document Navigation Toolbar 

 

 

Open 

Working Set 

Append in 

Working Set 

Open 

Document 

New 

Document 

Save 

Document 

Save As 

Print 

Document 

Close 

Document 

Close All 

Documents 

Scroll 

Document 

Help 

Normal 

Zoom In 

Zoom Out 

Rotate Right 

Custom Zoom Rotate Left 
Fit To 

Window 

Window 

Width 

Rotate 180 Window 

Length 

Invert Image 

First Document Last Document 

Previous Document Next Document 

Line Circle Highlight Text Sticky Note 

Show/Hide 

Annotation 

Bring To 

Front 

Rectangle Arrow Pen Stamp Eraser Sent to Back 

First Page Last Page 

Previous Page Next Page 
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4. Common Tasks 

This section lists some common operations that can be performed while managing the MST Viewer.   

4.1 Open Document  

The document can be opened in the MST Viewer in two ways: 

 Using Menu 

 Using Icon 

Open a Document Using Menu 

Perform the following steps to open a document using menu option: 

1. On the File menu, click Open. 
2. The Open Dialog box is displayed. 
3. Navigate and find the file to open. 
4. Once you found it, select it and click Open. 
5. If the selected file is supported will be opened in the application. 

Open a Document Using Icon 

Perform the following steps to open a document using icon: 

1. Click Open button displayed on the Standard toolbar. 

 

2. The Open Dialog box is displayed. 
3. Navigate and find the file to open. 
4. Once you found it, select it and click Open. 
5. If the selected file is supported will be opened in the application. 

 To open multiple documents, press CTRL key and select multiple documents. 
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4.2 Working with Working Set 

Working Set is a collection of documents.  With the help of Working Set, you can:  

 View multiple documents in a single document window.  

 Browse documents and pages from Tree View or Thumbnail. 

 Scan documents and add them on working set. 

 Create custom documents in a working set which can be converted to single or multi-page 
documents. 
 

 

 

 

 

  

 

 

 

Currently Selected Document 

Page No. for a Working Set Document No.  

Working Set 
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4.3 Open Document in a Working Set  

In a working set, one or more documents can be opened in a tree view or thumbnail view by 
performing the following steps: 

1. On the File menu, click Open Working Set OR click the Open Working Set button 
displayed on the Standard toolbar. 

2. The Open Working Set dialog box is displayed. 
3. Navigate and find the file to open. 
4. Once you found it, select it and click Open. 
5. If the selected file is supported will be opened in the application. 

4.4 Append Document in a Working Set 

In a working set, multiple documents can be appended by performing the following steps: 

1. On the File menu, click Append in Working Set or click the Append in Working Set 
button displayed on the Standard toolbar. 

2. The Append in Working Set dialog box is displayed. 
3. Navigate and find the file to append. 
4. Once you found it, select it and click Open. 
5. If the selected file is supported will be opened in the application. 
6. Repeat the process to append multiple documents. 

4.5 Save Document 

The document can be saved in one of the several formats to the user’s workstation or to a folder on 
a network drive. MST Viewer supports saving files to the following formats: 

 Plain Text (ASCII) 

 TIFF 

 JPEG 

 GIF 

 Bitmap 

 MODCA 

 IOCA 

 PDF 

Perform the following steps to save a document: 

1. On the File menu, click Save OR click the Save button displayed on the Standard toolbar. 

Perform the following steps to save a document in a different format: 
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1. Click Save As button displayed on the Standard toolbar 
2. The Export dialog box is displayed. 

 

3. In the navigation pane (the left pane), select the folder in which you want to save the file and 
navigate to the path. 

4. In File Name box, enter the name of the file. 
5. In Select as type drop down box, select the format in which you want to save the file. 
6. Select the required option from the list of available save options: 

 Current Page: To save the current page only.  

 Current Document: To save all pages of the current document. 

 Pages: To save some specified pages, then enter the page numbers using arrow keys.  

7. Click on Save Annotation checkbox if you want to save annotation made in the file. 
8. Click on Save Watermark checkbox if you want to save watermark created in the file. 
9. Once done, click Save. 
10. The document has been successfully saved in a different format. 

4.6 Print Document 

The document can be printed by performing the following steps: 

1. Open the document that you want to print. 
2. On the File menu, click Print. 
3. The Print dialog box is displayed. 
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4. Under Printer group, select the printer you want to use (if it is not selected). 
5. Under Print Range group, specify the portion of the document that you want to print. If 

you click Pages, you have to enter the page numbers or page ranges you want to include. 
6. Under Copies group, select the number of copies that you want to print. 
7. Once done, click OK. 

To print selected area: 

1. Open the document that you want to print. 
2. If you want to print only a part of the document, select the desired portion of the document. 
3. On the File menu, click Print Selected Area. 
4. The Print dialog box is displayed. 
5. Under Printer group, select the printer you want to use (if it is not selected). 
6. Under Copies group, select the number of copies that you want to print. 
7. Once done, click OK. 

 To see how your document looks before you print it, go to the File menu and select Print Preview. This 
will generate a preview of how your document will look like when it's printed on paper. 

To adjust Printer Settings: 

1. Open the document that you want to print. 
2. On the File menu, click Print Setup. 
3. The Print Setup dialog box is displayed. 
4. Select the printer you want to use (if it is not selected) under Printer group. 
5. Under Paper group, select the paper size in Size drop down box. This drop down box lists 

the paper sizes supported by the current printer as well as industry standard sizes. 
6. Under Orientation group, specify the paper orientation as portrait or landscape. 
7. If the printer is available on the network, click on the Network button and connect the 

printer. 
8. Once done, click OK. 
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4.7 Scan Document 

MST Viewer provides a functionality through which documents, images or any other file can be 
scanned and can be viewed in a viewer. Perform the following steps to scan document: 

1. On the File menu, click Scan Document. 
2. The MSTScanner (Select Source) is displayed. 

 

3. Under Select Source, select the device for scanning document. 
4. Select the required option from Default Level or Custom Level. If Default Level is set, the 

application will scan document with default resolution, scaling and pixel type. If Custom Level 
is set, the application provides options to specify resolution, scaling and pixel type.  

5. Once done, click Next. 
6. The application starts scanning the document. 
7. Wait until application scans document successfully. 
8. Once the image has been scanned, a small thumbnail preview will be displayed in 

MSTScanner (Preview) dialog box with following four options:  
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 Preview: Scans other document without adding the currently scanned image to the Working 
Set. 

 Next: Add currently scanned image to the Working Set and scans another continuing the 
same session (using the same device and settings). 

 Cancel: Discard currently scanned image and return to the application, closing the current 
session. 

 Finish: Add currently scanned image to the Working Set and return to the application, 
closing the current session. 
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4.8 Send Document via Mail 

MST Viewer provides a functionality through which scanned documents, images, annotated file, or 
any other type of file can be send to any person via email. Perform the following steps to send a 
document. 

1. On the File menu, click Send Document. 
2. The Send Email dialog box is displayed. 

 

3. Enter details in the respective fields. 
4. Once done, click Send. 
5. The email has been sent to the selected recipients successfully. 

 

 

 

 

 

 

 



MST Viewer                                                                                                                                                     

 
User Manual    
Document Version: 14.10.05                                                                                                                27 
 

4.9 Fax Document  

MST Viewer provides a functionality through which scanned documents, images, annotated file, or 
any other type of file can be fax instantly. Simply provide the recipients fax number, that’s it. 
Perform the following steps to fax any document. 

1. On the File menu, click Fax Document. 
2. The MST Fax Wizard dialog box is displayed. 

 

3. Enter the name of the document in Document Name text box field. 
4. Enter the details of the sender in Sender’s Details group box. 
5. Enter the details of the recipient in Receiver’s Details group box. 
6. Once done, click OK. 
7. The document has been faxed to the selected recipient successfully. 

4.10 Add Watermark 

A watermark is a visible embedded overlay that enhances the appearance of document by adding an 
image or text that identifies document contents as confidential information. It is used to print text or 
graphic behind document text.  

Watermarks are transparent, and therefore any text or object printed over a watermark is clearly 
visible.  

Perform the following steps to insert watermark: 

1. On the Image menu, click Watermark. 
2. The MSTViewer Watermark dialog box is displayed. 
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3. Enter the text in Text field. 
4. Select the formatting options in Font field. 
5. Select the transparency by dragging the slider in Opacity group. 
6. Rotate the text by dragging the slider in Rotate By field. 
7. Select the alignment option from the Align Text drop down box. 
8. Click on Set as Default button to make existing property values as default values. 
9. Click on Restore Default button to restore default properties. 
10. Once done, click OK. 
11. The watermark has been inserted to the document successfully. 

4.11 Customizing Toolbars/Buttons 

The toolbars can be shown or hidden and will display exactly the items depending upon your needs. 
Perform the following steps to customize toolbar: 

1. On the File menu, click Preferences. 
2. The Configuration dialog box is displayed. 
3. Go to the required tab and configure the toolbar by doing any of the following: 

 To view toolbar: Click View Toolbar checkbox to view toolbar. 

 To add items to the toolbar: Select the items by clicking on the checkboxes under Select 
Icons group box that you want to appear in the toolbar. 

 To remove items from the toolbar: Deselect the items by clicking on the checkboxes under 
Select Icons group box to remove from the toolbar. 

4. When you finished configuring the toolbar, click OK. 
5. Restart the application so as to make changes effective in the application. 
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 Disabled toolbars will not appear in any way in the viewer. 

 Disabled icons will not appear in the toolbar in any way in the viewer. 

 Toolbar settings maintained in Preferences will persist next time when the viewer is opened. 
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4.12 Setting Default Properties 

Default properties are the standard options that are automatically set and can be changed depending 
upon your needs. If changes are made, then the application will apply those changes and will 
remember as a default setting for the working area. 

Perform the following steps to set default properties for the viewer: 

1. On the File menu, click Preferences. 
2. The Configuration dialog box is displayed. 
3. Click User Options tab. 
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Field Name Field Description 

Enable scale to gray To enhance an image. If unchecked, 
Enhanced option is disabled in Image menu  

Maximize window when displaying the 
document 

Opens document in a maximized window 

Create enhanced thumbnail by default Enhances thumbnail images 

Close Viewer (After Save) Closes viewer after saving changes 

Annotations are visible while being moved Will display all annotation on the document 
clearly while moving 

Immediately display changes made in 
annotation property dialogs to the selected 
annotations 

Reflect changes (color change, etc.) made in 
the annotation property dialog box before 
clicking OK button. If unchecked, then 
changes will be reflected after clicking OK 
button 

Hide annotation Hides all annotations 

Keep selected Selected annotation will remain active until 
and unless we click on normal icon 

Trace enabled Size of the log file 

Toolbar placement Location where the toolbar is to be placed – 
top, bottom, left, right  

Temporary Documents Path Path where the documents are stored 

Temporary Logs Path Path where the log files are stored 

4. Select or unselect the required options depending upon your needs. 
5. Once done, click OK. 
6. The default properties have been saved successfully. 
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4.13 Setting Display Properties  

The display properties can be set for the viewer by performing the following steps: 

1. On the File menu, click Preferences. 
2. The Configuration dialog box is displayed. 
3. Click Display Options tab. 

 

Field Name Field Description 

Foreground color To change the color of the text  

Background color To change the background color of an image 

Default display of image Size of an image as compared to its original 
size 

Percentage of zoom change Percentage in the magnification of an image 
every time you zoom it 

Plain text page width (columns) Number of columns to display in a text file. 
The size ranges from 100 to 2200 

Plain text page height (rows) Number of rows to display in a text file. The 
size ranges from 100 to 2200 
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Display the inverted image Inverts the color of the displayed image 

Default Rotation Rotate an image at 0°, 90°, 180°, 270° with 
respect to the actual image position 

Apply zoom across all pages Set all pages with same magnification  

4. Select or unselect the required options depending upon your needs. 
5. Once done, click OK. 
6. The modified changes will reflect when you reopen the document again. 

5. Annotation 

Annotations are comments, notes, explanations, or other types of external remarks that can be 
added to a selected part of the document to explain or illustrate its meaning. 

MST Viewer provides tools to enable you to freely write your own comments to the document and 
can share with others. It provides facility to add comments via sticky notes, apply digital stamps and 
much more thus making MST Viewer an ideal solution for business work flow. It also allows you to 
save, copy, paste and print annotation and contents. 

Annotation marks are saved within a MO:DCA image file as annotation data that is kept separate 
from the image data. Whenever we make some annotations, a file with the same name with an 
extension .t_l is created in the current directory. Any annotation that is NOT burned-in (embedded) 
is put in this file. These marks can also be merged with the image data in a process known as 
burning-in. To save annotations to any file type other than MO:DCA or TIFF, we save .t_l file. The 
.t_l file is a GOCA file. Once annotations are burned-in a MO:DCA document, they become part of 
the base image but still can be manipulated by the annotation functions.  

MST Viewer has a full range of annotation tools. Following is a list of the annotation and markup 
tools included in MST Viewer, with a brief description of their functionality. 

5.1 Line 

This annotation tool draws a horizontal, vertical, or lines at 45° with adjustments: color, thickness, 
and transparency. Perform the following steps to draw a line: 

1. On the Annotation menu, click Line OR click on the Line icon from the Annotation 
toolbar OR use shortcut key CTRL + ALT + L. 

2. Click where you want the line to begin, and then drag the mouse to the place where it should 
end, and release the mouse button. 
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Edit Properties of Line  

1. Select the annotation. 
2. Right click and click Properties. 
3. The Line Properties dialog box is displayed. 

 

4. To change the color of the line: Click on the Line color button. The color palette is displayed. 
Select the required color. 

5. To change the width of the line: Enter the required value in Line Width text box OR maximize or 
minimize the up or down arrows. 

6. Click on the Transparent checkbox to make line transparent. 
7. Click on Set as defaults button to make existing property values as default values. 
8. Click on Restore defaults button to restore default properties. 
9. Once you finished, click OK. 

5.2 Rectangle 

This annotation tool draws a rectangle with adjustments: line and fill color, thickness, and 
transparency. Perform the following steps to draw a rectangle: 

1. On the Annotation menu, click Rectangle OR click on the Rectangle icon from the 
Annotation toolbar OR use shortcut key CTRL + ALT + R. 

2. Click on the screen and drag diagonally and release the mouse button. 

Edit Properties of Rectangle  

1. Select the annotation. 
2. Right click and click Properties. 
3. The Rectangle Properties dialog box is displayed. 
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4. To change the color of the border of the rectangle: Click on the Border color button. The color 
palette is displayed. Select the required color. 

5. To change the width of the rectangle: Enter the required value in Border Width text box OR 
maximize or minimize the up or down arrows. 

6. To fill color inside the rectangle: Click on the Fill color button. The color palette is displayed. 
Select the required color. 

7. Click on the transparent checkbox to make rectangle transparent. 
8. Click on Set as defaults button to make existing property values as default values. 
9. Click on Restore defaults button to restore default properties. 
10. Once you finished, click OK. 

5.3 Circle 

This annotation tool draws a circle with adjustments: line and fill color, thickness, and transparency. 
Perform the following steps to draw a circle: 

1. On the Annotation menu, click Circle OR click on the Circle icon from the Annotation 
toolbar OR use shortcut key CTRL + ALT + C. 

2. Click on the screen and drag diagonally and release the mouse button. 

Edit Properties of Circle  

1. Select the annotation. 
2. Right click and click Properties. 
3. The Circle Properties dialog box is displayed. 
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4. To change the color of the border of the circle: Click on the Border color button. The color palette is 
displayed. Select the required color. 

5. To change the width of the circle: Enter the required value in Border Width text box OR 
maximize or minimize the up or down arrows. 

6. To fill color inside the circle: Click on the Fill color button. The color palette is displayed. Select 
the required color. 

7. Click on the Transparent checkbox to make circle transparent. 
8. Click on Set as defaults button to make existing property values as default values. 
9. Click on Restore defaults button to restore default properties. 
10. Once you finished, click OK. 

5.4 Arrow 

This annotation tool draws a horizontal, vertical or 45° arrow with adjustments: color, thickness, 
arrowhead length and angle. Perform the following steps to draw an arrow: 

1. On the Annotation menu, click Arrow OR click on the Arrow icon from the Annotation 
toolbar OR use shortcut key CTRL + ALT + A. 

2. Click where you want the arrow to begin, and then drag the mouse to the place where it 
should end, and release the mouse button. 

Edit Properties of Arrow  

1. Select the annotation. 
2. Right click and click Properties. 
3. The Arrow Properties dialog box is displayed. 
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4. To change the color of an arrow: Click on the Arrow color button. The color palette is displayed. 
Select the required color. 

5. To change the width of an arrow: Enter the required value in Line Width text box OR maximize 
or minimize the up or down arrows. 

6. To set arrowhead length and angle: Enter the required value in Arrowhead length and Arrowhead 
angle text box OR maximize or minimize the up or down arrows. 

7. Click on the Transparent checkbox to make arrow transparent. 
8. Click on Set as defaults button to make existing property values as default values. 
9. Click on Restore defaults button to restore default properties. 
10. Once you finished, click OK. 

5.5 Highlighter 

People use creative methods to draw attention to items of interest when they mark up a paper 
document, such as underlining, highlighting, circling words in a sentence. This annotation tool 
provides a similar feature for marking up information displayed in the viewer. Perform the following 
steps to draw highlighter: 

1. On the Annotation menu, click Highlighter OR click on the Highlight icon from the 
Annotation toolbar OR use shortcut key CTRL + ALT + H. 

2. Click on the screen and drag diagonally and release the mouse button. 

Edit Properties of Highlighter  

1. Select the annotation. 
2. Right click and click Properties. 
3. The Highlighter Properties dialog box is displayed. 
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4. To fill color inside highlighter: Click on the Fill color button. The color palette is displayed. Select 
the required color. 

5. Click on Set as defaults button to make existing property values as default values. 
6. Click on Restore defaults button to restore default properties. 
7. Once you finished, click OK. 

5.6 Pen 

This annotation tool draws freehand lines and shapes with adjustments: color, thickness, and 
transparency. Perform the following steps to draw a freehand line: 

1. On the Annotation menu, click Pen OR click on the Pen icon from the Annotation toolbar 
OR use shortcut key CTRL + ALT + P. 

2. Click on the screen and drag the mouse. The line will follow your mouse moves. Release the 
mouse button to end your drawing. 

Edit Properties of Pen  

1. Select the annotation. 
2. Right click and click Properties. 
3. The Pen Properties dialog box is displayed. 
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4. To change the color of freehand line: Click on the Line color button. The color palette is displayed. 
Select the required color. 

5. To change the width of freehand line: Enter the required value in Line Width text box OR 
maximize or minimize the up or down arrows. 

6. Click on the Transparent checkbox to make freehand line transparent. 
7. Click on Set as defaults button to make existing property values as default values. 
8. Click on Restore defaults button to restore default properties. 
9. Once you finished, click OK. 

5.7 Text 

This annotation tool enters text with adjustments: size and color of the fonts and the text box. 
Perform the following steps to add any text: 

1. On the Annotation menu, click Text OR click on the Text icon from the Annotation 
toolbar OR use shortcut key CTRL + ALT + T. 

2. A cursor will appear on the screen allowing you to type in text.  
3. To finish editing the text, click anywhere outside of the text box.  
4. To edit the text later, just click on the text. A border with selection handles will appear. The 

text box can be repositioned by dragging the text box border and the size of the text box can 
be adjusted by dragging the selection handles. 

Edit Properties of Text  

1. Select the annotation. 
2. Right click and click Properties. 
3. The Text Settings dialog box is displayed. 

 

4. To change the color of the text: Click on the Text color button. The color palette is displayed. 
Select the required color. 
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5. To fill color in the text box: Click on the Fill color button. The color palette is displayed. Select 
the required color. 

6. To change the formatting of text: Click on the Font button. The font dialog box is displayed. 
Make required formatting changes. 

7. To edit the text: Edit the existing text in the Text box. 
8. Click on the Transparent checkbox to make text transparent. 
9. To rotate text with image: Click on the Rotate with Image checkbox option if you want to 

rotate text along with an image. 
10. Click on Set as Defaults button to make existing property values as default values. 
11. Click on Restore Defaults button to restore default properties. 
12. Once you finished, click OK. 

5.8 Stamp 

Just as you would use a rubber stamp, you can stamp images and text anywhere on a document. You 
can choose either from a list of pre-defined stamps or create your own stamps. Perform the 
following steps to add stamp:  

1. On the Annotation menu, click Stamp OR click on the Stamp icon from the Annotation 
toolbar OR use shortcut key CTRL + ALT + S. 

2. Click where you want to place the stamp. 

Edit Properties of Stamp  

1. Select the annotation. 
2. Right click and click Properties. 
3. The Stamp Properties dialog box is displayed. 

 

4. To change the color of the stamp: Click on the Border and text color button. The color palette is 
displayed. Select the required color. 
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5. To adjust thickness of the stamp: Enter the required value in the Border width text box OR 
minimize or maximize the up and down arrows. 

6. To fill color in the stamp: Click on the Fill color button. The color palette is displayed. Select the 
required color. 

7. To change the angle of the stamp: Enter the required value in Angle text box OR minimize or 
maximize the up and down arrows. 

8. To change the formatting of stamp: Click on the Font button. The font dialog box is displayed. 
Make required formatting changes. 

9. To edit the text of the stamp: Edit the existing text of the stamp in the Text box OR click on the 
Edit name button.  Clicking the button will take the cursor to Text box. 

10. To display image in a stamp: Click on Image radio button. Click on Image button. The Select 
Stamp Image dialog box is displayed. Click on Browse button and navigate to the image 
that you want to display. Adjust the height and width of the image in Resize group box. 
Once done, click OK.  

11. Click on the Transparent checkbox to make text transparent. 
12. Click on Set as Defaults button to make existing property values as default values. 
13. Click on Restore Defaults button to restore default properties. 
14. Once you finished, click OK. 

 As you change the properties of stamp, it will be reflected in Preview section. 

To Create New Stamps 

All the existing stamps are located in the list of pre-defined stamps. If you want to add a specific 
stamp, then you can create a new stamp in MST Viewer. Perform the following steps to create a new 
stamp: 

1. On the Annotation menu, click Stamp OR click on the Stamp icon from the Annotation 
toolbar OR use shortcut key CTRL + ALT + S. 

2. Click where you want to place the stamp. 
3. Select the annotation. 
4. Right click and click Properties. 
5. The Stamp Properties dialog box is displayed. 
6. Click New Stamp button. 
7. The New Stamp Properties button dialog box is displayed. 
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8. Under Frame Settings group box, for the new stamp, select the border and text color, 
thickness and angle in Border and text color, Border width and Angle fields respectively. 

9. Under Fill Settings group box, if you want to fill the color inside the stamp then click on 
the button. The color palette is displayed. Select the required color. Click OK. Click on the 
Transparent checkbox to make stamp transparent. 

10. Under Style group box, select from the available options the type of new stamp either Text 
or Image. For Text stamp, enter the name of the stamp in the text box. For Image stamp, 
click on Image button. The Select Stamp Image dialog box is displayed. Click on Browse 
button and navigate to the image that you want to display. Adjust the height and width of 
the image in Resize group box. Once done, click OK.  

11. Click on the Font button to change formatting of text. 
12. Once done, click OK. 
13. The newly created stamp has been created and will be listed in the Stamps list box. 

 

14. Select from the list of stamps the stamp that you want to stamp. 
15. Click on Set as Defaults button to make newly created stamp as a default stamp. 
16. Once done, click OK. 
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Delete a Stamp: 

Perform the following steps to delete any existing or pre-defined stamps: 

1. On the Annotation menu, click Stamp OR click on the Stamp icon from the Annotation 
toolbar OR use shortcut key CTRL + ALT + S. 

2. Click where you want to place the stamp. 
3. Select the annotation. 
4. Right click and click Properties. 
5. The Stamp Properties dialog box is displayed. 
6. Select the stamp from the list of available stamps in Stamps group box. 
7. Click Delete. 
8. The selected stamp has been removed from the list of pre-defined stamps. 

 You cannot delete all the stamps. There should be atleast one stamp be available in the list. 

 

5.9 Sticky Note 

Sticky Note is quite similar to typical sticky note that is stuck with the hard copy documents. It is 
more efficient and provides a natural and familiar means by which you can add and share comments 
in the form of a note anywhere on a page over text, images or blank spaces without editing the 
content. Perform the following steps to add a sticky note: 

1. On the Annotation menu, click Sticky Note OR click on the Sticky Note icon from the 
Annotation toolbar OR use shortcut key CTRL + ALT + N. 

2. Click on the screen to stick down your note. 
3. It will open a sticky note in edit mode. 
4. Enter comments in the note. 
5. Once done, click outside of the note to release from sticky note. 

Edit Properties of Sticky Note  

1. Select the annotation. 
2. Right click and click Properties. 
3. The Sticky Note Properties dialog box is displayed. 



MST Viewer                                                                                                                                                     

 
User Manual    
Document Version: 14.10.05                                                                                                                44 
 

 

4. To change the border and text color of the Sticky Note: Click on the Border and text color button. 
The color palette is displayed. Select the required color. 

5. To adjust thickness of the Sticky Note: Enter the required value in the Border Width text box 
OR minimize or maximize the up and down arrows. 

6. To fill color in the Sticky Note: Click on the Fill color button. The color palette is displayed. 
Select the required color. 

7. To change the formatting of Sticky Note: Click on the Font button. The font dialog box is 
displayed. Make required formatting changes. 

8. To edit the text of the Sticky Note: Edit the existing text of the Sticky Note in the Text box. 
9. Click on the Transparent checkbox to make Sticky Note transparent. 
10. Click on Set as Defaults button to make existing property values as default values. 
11. Click on Restore Defaults button to restore default properties. 
12. Once you finished, click OK. 

 Sticky Notes can be shown, hidden or displayed as an icon on a page by selecting option Show Sticky 
Note from Annotation menu.  

 

5.10 Mask 

This annotation tool is used to hide certain part of a file or document. Perform the following steps 
to draw mask: 

1. On the Annotation menu, click Mask OR use shortcut key CTRL + ALT + M. 
2. Click on the screen and drag diagonally and release the mouse button.   
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5.11 Setting Priority to Annotations 

The priority of the annotation on a document or a page can be set by performing the following 
steps: 

1. Select annotation on a page. 
2. To bring an image in front of annotation: Select Bring to Front option from Annotation menu.  
3. To send an image at the back of annotation: Select Send to Back option from Annotation menu. 

5.12 Making Annotations Permanent 

The annotations drawn on a document or a page can be set permanent by performing the following 
steps: 

1. Draw annotation(s) on a document or page. 
2. Select annotation(s) that you want to fix. 
3. Select Burn Annotation option from Annotation menu.  
4. The selected annotation has been fixed permanently i.e. they will not move now. 

6. Short Cut Keys 

Short Cut keys provide an easier and quicker method of navigating and using software. Short Cut 
keys are commonly accessed by using ALT, CTRL, or SHIFT in conjunction with a single letter. 

As you begin to memorize shortcut keys, you'll notice that many applications share the same 
shortcut keys. The below basic shortcut keys are a listing of shortcut keys that will work with almost 
all IBM compatible computers and software programs. It is highly recommended that all users keep 
a good reference of the below shortcut keys or try to memorize the below keys. Doing so will 
dramatically increase your productivity. 

Command Short Cut Key 

Open  Ctrl + O  

Close  Ctrl + W  

Close All Documents  Ctrl + Shift + W  

Save As  F12  

Print  Ctrl + P  

Cut  Ctrl + X  

Copy  Ctrl + C  

Paste  Ctrl + V  

Insert Page  Insert  

Delete Selected  Delete  

Delete Document  Ctrl + Delete  

Delete All Document  Ctrl + Shift + Delete  

Select All Pages  Ctrl + Shift + A  
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Deselect All Pages  Ctrl + Shift + D  

Crop Page  Ctrl + Shift + C  

First Page  Home  

Previous Page  Page Up  

Last Page  End  

Next Page  Page Down  

Go To Page  Ctrl + G  

First document  F7  

Next Document  Ctrl + Page up  

Last Document  Ctrl + Page Down  

Previous Document  F8  

Thumbnails  Ctrl + F11  

Hide Annotations  F11  

Enhance  Ctrl + E  

Zoom In  +  

Zoom Out  -  

Custom Zoom  Ctrl + M  

Actual Size  Shift + A  

Fit in Window  Shift + F  

Fit to Width  Shift + W  

Fit to Height  Shift + H  

Rotate Right  Ctrl + Arrow Right  

Rotate Left  Ctrl + Arrow Left  

Rotate 180  Ctrl + Arrow Down  

Invert  Ctrl + Alt + I  

Magnifying Lens  Alt + L  

Image Properties  Ctrl + Alt + Enter  

Pen  Ctrl + Alt + P  

Highlighter  Ctrl + Alt + H  

Rectangle  Ctrl + Alt + R  

Circle  Ctrl + Alt + C  

Line Ctrl + Alt + L  

Arrow Ctrl + Alt + A  

Sticky Note Ctrl + Alt + N  

Stamp Ctrl + Alt + S 

Text Ctrl + Alt + T  

  


